>  >  > Doepfer A-188-1 BBD
Doepfer A-188-1 BBD
zoom
release date: 28.09.2018

Doepfer A-188-1 BBD

€ 35,-
$ 32.65
£ 30.98
Extension
MODULAR Modul
Download
after successsful payment
 35,-$ 32.65£ 30.98

 1.05BestCoinBestCoin Bonus 

Doepfer BBD ImageLead The Charge

Produce and CV-control gritty, distorted delays, flanging effects, choruses and more with this unusual, proto-digital add-on module for Modular, the software Eurorack synth. A BBD uses a chain of capacitors to sample and delay your signal, with increasing loss of fidelity as the delay line gets longer. This can give rise to an enormous range of creative options, and add extra dimensions to any sound, from drums, guitars, and vocals to synth waves.

Features Overview

  • Ultra-precise model of rare and exciting style of analog delay effect.
  • Can be used within synth patches in Modular, or for processing external audio in Modular FX.
  • Six different models in one module.
  • Great for dirty delays, sharp slapbacks, whooshing swirly ambience, or utter craziness.
  • Build your own flanger/chorus for guitars, drums, or any other audio source.
  • Take advantage of the disadvantages of this special design – use the BBD as a bitcrusher or distortion unit.
  • Keep the original noise bleed, or simply switch it off.
  • Requires Modular
top

related products Related Products

To The Top
top

requirements Requirements

To The Top

All native versions

  • Mac OS X 10.12 or newer
  • Windows 64-bit, versions 7, 8 or 10
  • Please Note: Softube plug-ins support 64-bit hosts only, and a 64-bit OS is required.
  • Intel Core 2 Duo, AMD Athlon 64 X2 or newer
  • Screen resolution larger than 1280x800
  • 8 GB RAM or more is recommended
  • Softube account
  • iLok account
  • Internet access for downloading the plug-in (s) and managing the license(s) 
  • iLok generation 2 and up, if you intend to use an iLok dongle for authorizing your plug-ins
  • Supported sample rates: 44.1, 48, 88.2, 96, 176.4 and 192 kHz, in both mono and stereo.

*Please Note: Pro Tools 10 is not officially qualified by Avid higher than OS X 10.8

AAX DSP version

  • For AAX DSP you need to meet the above requirements for the Native versions. You also need to have an Avid HDX processing card. For plug-ins available for AAX DSP, see Which Softube plug-ins support AAX DSP?

iLok License

This product requires an activation!
You can either "soft" activate on your computer without addditional hardware or transfer the license to an iLok USB dongle which has to be purchased separately. The iLok dongle can be used to run the protected software on different computers. Your licenses can be easily manged using the iLok Licence Manager. To protect your investment against theft or loss we recommend the iLok Zero Downtime protection with TLC.

An internet connection on any computer and a free user-accout at www.ilok.com is required to authorize the product.

msg

msg

msg

Best Service account login
Please sign in with your login credentials
 
 
 
space
   
ajax-loader
 
space