Home > Virtual Instruments > SYNCHRON-ized Ophicleide
SYNCHRON-ized Ophicleide
release date: 21.09.2021

SYNCHRON-ized Ophicleide

hear
 
 
VSL Std. Library or *Upgrade

AAX Native, AU, Mac, VST2, Win

Download
in stock
$ 62

 1.30BestCoinBestCoin Bonus 

SYNCHRON-ized Ophicleide Banner

SYNCHRON-ized Ophicleide

This Historic Winds Pack brings the ophicleide from Vienna’s acclaimed VI Historic Winds I Collection to Stage A of Synchron Stage Vienna. It has been re-edited and optimized for the Vienna Synchron Player, increasing both the flexibility and ease-of-use of all articulations for a quick and creative workflow.

The ophicleide is a conical-bore brass instrument belonging to the bugle family that is similar to the tuba. It was invented in 1817 by French instrument maker Jean Hilaire Asté and replaced the serpent that was considered outdated in the Romantic orchestra. Ophicleide is derived from the Greek word ophis (“serpent”) and kleis (“keys”), since it was conceived of as a “serpent with keys”. Its cupped mouthpiece is similar to modern trombone and euphonium mouthpieces. The ophicleide is most famously used in Berlioz’s “Symphonie Fantastique”, but also Wagner and Verdi wrote parts for it. Brazilian choro bands used the ophicleide well into the 20th century until it was superseded by the saxophone and the tuba. There have been claims that the ophicleide is a direct ancestor of the saxophone when supposedly Adolphe Sax put a woodwind mouthpiece on an instrument he was repairing, allegedly leading him to design and create a purpose-built instrument.

The Synchron Player’s integrated convolution reverb adds the outstanding ambience of the 540 m² (5,813 sq.ft.) main hall of Synchron Stage Vienna to the dry samples in real-time. Expertly crafted mixer presets place the instrument at its perfect spot on stage, resulting in a production-ready sound “out of the box” that blends seamlessly with the instruments of SYNCHRON-ized Woodwinds as well as with every other product in the Synchron Series.

 Similar Products


 Requirements

*Upgrades and User Discounts: You already own VSL Products?

After the login you can check in the shopping cart if you are entitled for a VSL User-Discount and apply it. This works for Upgrades, Crossgrades, EDU products and also when you complete Bundles. Simply add the desired products to your shopping cart and then check for the VSL User-Discount.

Please note that all discounted user-specific orders must be processed manually by our sales team and therefore may take up to one business day to be completed.

Mac:

  • macOS 10.14 or higher
  • 64 bit
  • Intel Core i7/i9/Xeon/M1/M2
  • RAM: 8GB (16GB recommended) - Big Bang Orchestra, SYNCHRON-ized, Smart Series
  • RAM: 16GB (32GB recommended) - Synchron Libraries, SYNCHRON-ized Dimension Strings & Brass
  • SSD hard drive recommended

Windows:

  • Windows 10 or higher
  • 64 bit
  • Intel Core i5/i7/i9/Xeon
  • RAM: 8GB (16GB recommended) - Big Bang Orchestra, SYNCHRON-ized, Smart Series
  • RAM: 16GB (32GB recommended) - Synchron Libraries, SYNCHRON-ized Dimension Strings & Brass
  • SSD hard drive recommended

Free hard drive space according to the library size.

Required Registration:

Vienna Symphonic Library products require you to register with the manufacturer at www.vsl.co.at and with www.ilok.com to activate your license.

This product requires an activation!

VSL iLok Banner

You can either "soft" activate the software on your computer without addditional hardware or transfer the license to an iLok USB dongle which has to be purchased separately. The iLok dongle can be used to run the protected software on different computers. Your licenses can be easily manged using the iLok Licence Manager. To protect your investment against theft or loss we recommend the iLok Zero Downtime protection with TLC.

An internet connection on any computer and a free user-accout at www.ilok.com is required to authorize the product. In order to download and install your software products and sample libraries authorized via iLok, please use the Vienna Assistant.

Please check with the software manufacturer which iLok version is required at least if you want to use a hardware iLok!